CHAPTER 7
PROCESSING SURVEY DATA

Downloading the Trimble Survey Controller TSC2/TSC3 7-2
Introduction to InRoads Survey 7-3
Creating a Design File 7-3
Preferences 7-8
Viewing the Data 7-10
Correcting Errors 7-13
Generating the Surface 7-14
Saving the Surface and Geometry 7-18
Saving the InRoads Survey Project 7-21
Crossing Breaklines 7-23
Viewing and Deleting Triangles 7-24
Committing the Graphics to a Design File 7-27

7-1



A. DOWNLOADING THE TSC2 AND TSC3 DATA COLLECTORS.

Files can be created for import into Inroads directly inside the Trimble Data Collectors and the data
then can be transferred into the necessary folder.

1. Open the Job that you wish to export

2. Select Job Import / Export

3. Select Export fixed format files

4. Choose a file name and location.

5. Select Comma Delimited (*.CSV,*.TXT)

6. All points (If you want all points, otherwise choose another option)

B. TRANSFERING DATA FROM THE DATA COLLECTOR TO THE COMPUTER.
The newly created CSV file now needs to be copied or transferred into the computer.
1. Attach the Data collector the computer using the appropriate USB cord.

2. Open my computer. The data collector will show up as an additional folder.
3. Navigate to Trimble data and the sub-folder that the job was stored in.

4. Copy of move the CSV file to the project folder.
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INTRODUCTION TO INROAD SURVEY

InRoads Survey is the ultimate link between electronic survey and computer aided design (CAD).
InRoads Survey provides surveyors with a set of simple but effective tools to integrate electronic field
books (EFBs) into a CAD environment. Because survey data can be verified visually, corrections can

be made at the site, saving time and making your workflow more efficient.

C. CREATING A DESIGN FILE

1. Select the InRoads Survey icon from the Intergraph Civil Engineering program group. Once
InRoads Survey is activated, use the MicroStation Manager to select or create a three-dimensional

design file.

2. Click on the New File Icon on the upper right corner of the File open menu.

3. After selecting the new file icon and New window will appear. Type in the proper design file
name with the correct file location and hit Save.

---Important---

The proper name for a topo file would be t02ABr. The small letter t symbolizes that it is a

topo file and the small r would symbolize it is in the rural scale.

If the scale would be

urban the PCEM would be followed by a small u. The PCEM letters should be all capital

letters.

4. 1If a design file already exists you can select it from File Open window

M File Open - UiregionRC\pri\Misc\Wasta Yard)

Lookin: || Wasta Yard @R Da&®E
e Mame : Date modified Type
et M) 2357 It.dgn 11/30/2012 7:28 AM  Bentley M
RecentPlaces & 3357 dgn 11/30/20127:26 AM  Bentley M
! ] WastaYard.dgn 03/18/2013 3:52 PM  Bentley M
- I'i Wasta¥ard.dwg 11/29/2012 7:32 AM  Autodesk
Desktop
Libraries
Computer
i o, m b
hf File name: astaYard dg - |  Open |
Network —
Flescftype:  [CAD Files (*dan:” dwa:” dd) v [ Caneel |
[] Open as read-only it
| |

"

User: |RegionF{£ v|
Project: |regior1RJ: v]
Inteface: I v‘
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D. IMPORTING CSV FILES
Bentley Inroads V8i Window will be displayed when inroads is open

1. Select the survey tab on the bottom of the window

B&4 Bentley InRoads V8i (SELECTseries 2) = | B |t

File Suface Geometry Drainage Survey Evaluation Modeler Site Modeler Drafting Quartities Tools Help
BE&@EE <Unamed TEIRER &S

dede | L LY RARBODY BREEE

+= £ 1 NAR » B =4

CH®GWS o afeg» N0 BE TG %

HA | EEREek S LB B S &

HEX SR L A2 ANE T %

—————— | BookName
=WFYSurvey Datal EdBook1

B Survey | Templates |« |+

Exports survey data to a variety of formats

Importing CSV files into Inroads is originally set up using the Text Import Wizard.

2. Select > File > Import > Survey Data

B Bentley InRoads V8i (SELECTseries 2) =B %
File Suface Geometry Drainage Survey Evaluation Modeler Ste Modeler Drafting Quartities Tools Help
™ Mew... i+l | & 1 | @
= Open.. Cir+0
Save 4
% Save As...
Close b Gt G& m’ %
@ Project Defaults...
m Project Options... 9&;
@ Test Import Wizard... Cmrtive Cleimtin Code
Import 4 g’ Surface. ..
Export t| o Surface Advanced...
Translators 4 :‘,:n"’ Geometry...

)*\0" Survey Data...

1 UregionRChprjMisc\Wasta YardWasta Yard .dtm

2 UArd'WMischForest Service\Hwy44'\rHwydd alg

3 CA\Usersttme Tnt 264 Desktop'penn3151%Cther .. \penn3151%r3151 alg
4 Ch\Users®tme Int 264 Desktop'penn3 15123151 alg 5
5 U regionRChprjMead5580455800rg dtm
& Umspipenn021B'ms021B alg

7 UregionRChprj\Lawr(35840358 fwd

& Chdot\RegionRC data Rural TOPO xin

5 ChdotRegionRCdata Region RC xin

10 Usnd\pri\awrl358'r0358.alg

Exit
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D. IMPORTING CSV FILES (CONTINUED)

3. From the Import window change the files of type to : Text File (*.*)

r_._ ]
| B4 Import - — - ——_ . .
Lookin: |, SDR's &CSV's - O 2E
I Mame : Date modified Type | *
e i, 02PUKEOL job 12/28/201111:01 ...  JOB File|
Recent Places ) popuKEn1 sdr 12/29/2011 7:13 AM  SDR File| =
! & 02PUKEQ2.job 01/09/2012 7:38 AM  JOB File!__
L |2 02PUKED2.5dr 01/09/2012 7:48 AM  SDR File
Desktop ] 02PUKED3.job 01/11/20124:10PM  JOBFile |,
= =] 02PUKED3.sclr 01/17/201211:09 ..  SDR File
= 8| 02PUKEDM.job 01/31/2012 8:59 PM JOB File
Libraries |2 02PUKED4 sdr 02/01/2012 2:05 PM  SDR File
(L) 02PUKEDS. csv 02/03/2012 2:37 PM  Microsc
|
'_-_a,L.._‘_ || 02PUKEDS.job 02/02/2012 9:08 PM  JOE File
Computer %] 02PUKEO6 job 02/08/20121:24 PM  JOB File
- |2 02PUKEDG.sdr 02/08/2012 3:03 PM  SDR File
‘.I; i 02PUKEDT.iob 02/13/2012 202 PM  JOBFile ™
4 | 1 | 3
Netwaork ' _
File name: | - Import
Files of type: (Text Fie(") - [ Close |
Template: [Text File '] [ Comections... ]
Linear Units: US Feet

Angular Units: Degrees

The next window that appears is the Text Import Wizard. The CSV file will appear in the preview
window.

4. Select Start Import at Row 1
5. Record Format > Uniform
6. Original Data Type > Delimited

7. Select > Next
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D. IMPORTING CSV FILES (CONTINUED)
Text Import Wizard - Step 1of 2 T e, =

Choose the types that best describe Record Format Help
your data. (@ Uniform - All records have the same format

() Non-Uniform - Records may have different formats

Original Data Type
(@ Delimited - Characters such as commas separate each field

I () Fed Width - Fields are aligned in columns
Start Import st Row: 4 =

-

Preview: U vegionRChpri\Penn02P UNSDRs CSVs\0ZPLUKEDS csv

Job: 0ZFTHEQNS, Unics :T3Surveyfeet —
IS0 131.25,552404.277,1555174. 208, 252¢€. 454, REFMEE, ,
HES000,535€544.827,15500587.13%5,2551.271,3R FB 3T,.

HES001,55€525_.922,1550123_609,2551_378,GR EFB,.

HES00Z,55€50€.5597,1550150.707,2551.217,GR FBE,,

HES003,535€514.3083,15501€1.735,2551.705,D3, m

4 L P

[Projectinn...” Open... ” Save. .. H Save As... ] < Back [ Meat = ” Cancel ]

$

8. Change Delimiter from Space to Comma

Select > Next



D. IMPORTING CSV FILES (CONTINUED)

[ Bl
Text Import Wizard - Step 2 of 3 - —— )
This screen lets you set the delimiters Delimiters Help
your data contains. You can see how [ Tab [7] Semicolon
your teat is affected in the preview Tesd Qualfier
below. [T Space [¥] Comma ’
Start of Line Column:
[] Other: 1
Start of Field Column: 4
] [¥] Treat Consecutive Delimiters as One
Preview:
-
| I_
Io0 181.25 552404.277 1555174.208 2526.454 DEFMRE e
HES000 556544827 1550087.138 2551.273 GR FE 3T
HES001 55€525.022 1550122.808 2551.378 GR FB
HES002 S5E506.597 1550150.707 2551.217 GR FB
HES003 556514.983 15501€1.733 2551.705 s
HES004 556532.098 1550134.290 2551.453 s
HES005 556534.470 1550130.801 2550.304 s -
[ Projection... ] I Open... ] I Save.. ] [ Save As... I l < Back I [ Mext = I [ Cancel J

9. Right click on the box above each column to label the correctly.

10. Select > Finish to import the file and exit the wizard

You will have to do this each time you import a CSV file. If you want to save your text
import do as follows:

1. Select > Save As...
2. Type in CSV Import in File Name

3. Select > Save
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D. IMPORTING CSV FILES (CONTINUED)

ﬁ Save @
Savein: |, data - @2 HE-
I Mame : Date modified Type *
che J AASHTO 2001 05/03/2011 9:12 AM  File fr:uli
Recent Places 1) AASHTO 2004 05/03/2011 912 AM  File foll
! J BASHTO 2004 Mot Interpolated 05/03/2011 912 AM  File fu:nli =
I L | Blocks 05/03/2011 %12 AM  File fol|
Desktop | Cells 05/03/2011 912 AM  File foll
—p J dgnlib 05/03/2011 912 AM  Filefol i
:—_“J . imperial 05/03/2011 @:12 AM  File fol
i Libraries | metric 05/03/2011 912 AM  File fol
| Tables 05/03/2011 9:12 AM  File fol
i - |Z| align.tiw 03/29/2008 9:57 AM  TIW Fil
Computer |Z| GEODCOOR.TIW 03/29/2008 9:57 AM  TIW Fil _
@ 4 | i 3
File name: Impo A Save
Metwork [—]
Save as type: [Te:d Impart Wizard {*tiw) v] I Cancel ]
|
Help
I

The following window will appear

r
Save -

I'. C:\Program Files\Bentley\InRoads Group V8.11\data\C5V Import.tiw
== You don't have permission to save in this location.
Contact the administrator to obtain permission.

Would you like to save in the trrclnt26 folder instead?

=] e

4. Select yes and make note of the location.
5. Select > Save

6. This method of saving a CSV Text Import Wizard has not be proven to work at all time and there
is work in progress to get the CSV import wizard added automatically.
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D. IMPORTING CSV FILES (CONTINUED)

Text Import Wizard - Step 3 of 3 —

This screen lets you select each Column Data Format: [Slﬂ:jp v] [ Help ]
column and set its data format.
Presview:
Foint Hame Skip Skip Skip Skip Skip :
I90 131.35 552404.277 1555174.208 Z25I6.454 REFMEH L4
HES000 556544_BZ7 15500097.135 2551.271 SR FE 3T
HES001 556525822 1550123 8059 2551378 GR FB
HES002 556506.597 1550150.707 2551.217 GR FB
HE5003 55E514.383 1550161.73% 2551.705 ik
HES004 55E532.5938  1550134.290 2551.4%3 D3
HES00S 556534.470 1550130.801 2550.504 D3 o
[ Projection... ] [ Cipen... ] [ Save... ] [ Save As... ] [ < Back ] [ Finish ] [ Cancel ]
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E. PREFERENCES

The topo file survey may be created in 3 different scales, rural, suburban or urban. The scales is
determined by the scale that the plan sheets will be printed at. The urban scale displayed the cells in
the smallest scale and the rural scale would be the largest.

1. Open the preference file by File>Open

B4 Bentley InRoads V8i (SELECTseries 2) = B X

File Surface Geometry Drainage Survey Evaluation Modeler Site Modeler Drafting Quantties Tools
i New... Cirl+N
(= Open... 0 |o 5

E A & 3

Save
Y Save fs... =2
O B @ G 3k 20 & EENE

-

Close
@ Project Defaults...

E’ Project Options...
- 4 s 93
@ Text Import Wizard...
Impart
Export 3

Translators 4

Access Mode
Read-Write

1 Cdot"RegionRC\data . Suburban TOPO xin

2 Cdot"RegionRC\data Rural TOPO xin

3 UregionRChprjtLawr(55540555 fwd

4 UNregionRChpr Penn02PLNSDRs CSVe'\IZPUMKD2 fwd
5 UregionRChpr Penn02P LNSDRs CSVe W 02PUMKD3 fwd
& U \regionRC o Penn02PUNIZP U fwd

7 UNvregionRC priPenn 0362\ Control"0362REFMRBK fwd

2 UregionRChpriMead 1 TFMNew folder 01 TF alg

5 CAdot"RegionRC \data“Region RC xin

1| 1 3

Preferences |[3 Drainage « | »

Saves application data to a specific file

2. In the File of Type, from the pull down menu choose Preferences (*.xin)
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D. PREFERENCES (CONTINUED)

3. Select the preferred preferences and select open

r_”_ 3 2
M Open. - r B . . . . - . ﬂ
Look in: .:_data v €} 550 o
= Marne : Date modified Type
el | rdxin 03/21/20133:26 PM  XIN File
RecentPlaces | g ionRCaxin 05/20/201311:28 ...  XIN File
-* || RuralTOPO.xin 05/30/2015 8:09 AM  XIN File
|| SuburbanTOPO xin 05/30/2013 &:12 AM  XIM File
Desktop || UrbanTOPO.xin 05/30/2013 8:04 AM  XIN File
=
Libraries
ﬂé!!
Computer
% File name: | - Cpen
Metwork
Files of type: [Freferences {*xdn) "l [ Cancel l
Help
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E. VIEWING THE DATA

After the data files have been loaded, we can now view the data. From the InRoads Survey main
menu select Survey > View Survey Data > Planimetrics.

Fle Suface Geometry Drainage | Survey Evaluation Modeler Site Modeler Drafting Quantities Tools Help

e - Iy ¥ Planimetrcs
Ad de || Lg%, AR Refresh View Symibsols
= —— = '-ﬁ Begenerate Graphics Names =
A B e oD BE|QG R
o 1 | 3% BR & < B /% - B Find Poirt in View EaR
A XS F X B Feldbook Data Eqrors
EE Creste Legend &
Leg Notes
Network
=ik Survey Data &3 Cortrol Codes o
5 & Survey Style Fiter L# Wiite Survey Data to Graphics...

i} Metwork
Metwork Symbology...

K Delete Survey Data

g Survey Data to Surface
K‘Z Survey Data to Geometry.
#% Survey Data to Drainage
w Inverse Survey Data

¥ Transform Survey Data

{3 XML Report

& survey | Templates [ o[

Searches for a Help topic by typing or selecting a keyword

Regenerate Graphics to view the results.

Fle Suface Geometry Drainage | Survey Evaluation Modeler Site Modeler Drafting Quantities Tools

View Survey Data >
— B N M Refresh View . 2 |
B s g 1 |8
fo do || LBl ? Fit View
Al | S B Find Fointin View... N @ o6 2 BEEE -

i [ | 2% BX &) <2 B /% - @ Feldbook Data..

KR/ K [ Croste Logend.. °3
&3 Control Codes...

E Survey Style Fitter....
EIELIES Read-Write

Adot\RegionRC\data\UrbanTOPO.s &F Network...
Metwork Symbology...

Help

Access Mode

% Delete Survey Data...

R Survey Datato Suface...
)E’., Survey Data to Geometry...
,P‘, Survey Data to Drainage...

A'j Inverse Survey Data...
I<*" Transform Survey Data...

{2 XML Report...

[l [ m e

Preferences |[3 Drainage « |

Regenerates the graphics
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F. CORRECTING ERRORS

From the InRoads Survey main menu select Survey > View Survey Data > Errors. You will

to Refresh View in order to view the Errors, Points Elevations etc.

The errors will show up in the design file yellow in color.

NOTE: There is only 2 L’s in RTWALL

-
-

@Y <Unaneds

Aedo (W gL e B
AR ™
prai- g 4= FRC e
R S

=4 Survey Data
=B Book1

View Survey Data
B Refresh View
Lﬁ Regenerste Graphics
Fit View
EH Find Point in View

Fieldbook Data...
Create Legend..

&3 Control Codes..

E Survey Style Filter..
&3 Network

Network Symbology
* Delete Survey Data..

R Survey Data to Suface...

/E: Survey Data to Geometry...
/k}_., Survey Data to Drainage...

A’f Inverse Survey Data...
1# Transform Survey Data...

2 XML Report..

File Suface Geometry Drainage | Survey Evaluation Modeler Site Modeler Drgfting Quantities Tools Help

Y| v Planimetrics
Symbols
MNames
Codes
Elevations
Notes
Network

58 Write Survey Data to Graphics...

N OSE BB GY GG

B Survey |>~< Templatesl ¥

»

Displays errors
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G. CORRECTING ERRORS (CONTINUED)

, "RTWALLL", not found in t Manager

All of the errors should be corrected in the Fieldbook. The Fieldbook can be opened by selecting
Survey > Fieldbook Data

Fle Suface Geometry Drainage | Survey Evaluation Modeler Ste Modeler Drafting Quantities Tools  Help

B E  <Unnamed: View Survey Data A
Fo fo | 5| e, 4, Ay B8 M Refresh View
= = = — = = & Regenerate Graphics - — ~ )
+= £lE 1 B i View E@ s miEw e N OSE EBE |G G
i RS o EH%@ Find Poirt in View..
PV VAE S o
Create Legend ..
=i Survey Data &3 Control Codes...
+@ Bookl ¥ Survey Style Fiter..
3;3 Network ...

Metwork Symbology.
‘K Delete Survey Data...

,P. Survey Data to Surface...
/Ef, Survey Data to Geometry..
,P_, Survey Data to Drainage....

Ay’ Inverse Survey Data...
1% Transform Survey Data...

2 XML Report..

B Survey | ¥ Templates | F

Displays the imported field data
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G. CORRECTING ERRORS (CONTINUED)

Activate the Observations window and click on the Select button. Click on the errors to highlight the
observation. The code errors will be displayed with red text.

@am ~Book1 - b= e
EEE ﬁﬂ [ Duplicates Onty Help
Stations:

Station Name Morthing Easting Blevation Code Status Backsight Point ~ Backsight Direct... Instrument Height ﬂ
|
Observations:
Poirt Name Morthing Easting Blevation Code Status  Horizontal Obs.  Vertical | * ﬂ
MK10721 534052270 1206103.0930  3258.0810 RTWALL F
MK10722 653404 4080 1206124.8650  3258.0230 RTWALL F
MK10723 653404.8270 1206125.3350 32595090 RTWALL F
MK10724 653404 7740 12061267660 32595220 RTWALL F
MK10725 653404 7390 1206127.2680 32609880 RTWALL F
MK10726 653403.3660 1206160.8800  3261.0280 RTWALL F
MK10727 £53402 5810 1206188.0180 32605730 RTWALLL FE
MK10728 653406.7240 1206196.4540 32614890 DS ST F
MK10729 534111090 1206159.4580 32614930 DS F
MK10730 653413.7220 12061211760 32602330 DS F E|
MK10731 6534164110 1206071.9660 32593350 DS F n
| 1 ] 3
= |
Double click on the point name that needs the correction.
The following dialog box. Here are where correction are made.
& A
Edit Observation - & " R B R _ = |
Por N 1<) ko727 e
Type: = =
P Ficed Close
4| Horizontal Observation:
Help
I Vertical Observaton:
Slope Digtance:
B Atributes:
N Code: RTWALLL Code |Name |‘-.falue |
I Target Height:
Marthing: 653402 5310
_ 4+
Easting: 120671880180 4
Elevation: 9260.9730 il

You will need to Regenerate Graphics to apply the changes.
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H. GENERATING THE SURFACE

When all of the obvious errors have been corrected, the surface can now be generated. Select Survey
> Survey Data to Surface from the InRoads Survey main menu.

Fle Suface Geometry Drainage | Survey Evaluation Modeler Site Modeler Drgfting Quantities Tools Help
S <Unnamed> View Survey Data I AR
ke ke || L, 4, A 8 M Refrech View

Lﬁ Begenerate Graphics

+ £ A X & it View H@ e Risdr e | N OSE BE | O oGl
'ﬁ L"ﬁ( % Qg @ < ] /% - [ Find Pairt in View...
HE XS FE LM B Feldaook Data... %
Create Legend...
Qﬁ Survey Data &3 Control Codes. .
[ Bock1 YA Survey Style Fiter
EZ Network...

Networle Symbology...

% Delete Survey Data...

7Y e Dt Suoce

/E’: Survey Data to Geometry...
,P‘, Survey Data to Drainage...

ﬁ\j Inverse Survey Data...
17 Transform Survey Data...

& XML Repot..

M Survey |>"‘< Templatesl Hoale

Creates a DTM surface

Type in the name of the surface in the Surface Name box. (This is the “internal name” of the
surface.) In the Max. Segment Length box, type in a desired length. This length is the maximum
segment distance allowable when triangles are created between two points defining a linear feature.
This is not the maximum length of the triangle legs. Check the Triangulate Surface box .

- —
| B4 Survey Data To Surface i ﬁ

Surface Name: 1162arg %
Parent Name: ’mj

Description: [Use Style Description "J Fitter
Tolerance: 0.0000
|
Meximum Segment Length: 15,0000
) . Hel
Curve Stroking Mode: [Horizorrtal and Vertical '] :
[T Mways Use: Style

[¥] Triangulate Surface
[7] Empty Surface

Duplicate Names:
) Replace (@ Rename

Click on the OK button to generate.
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H. GENERATING THE SURFACE (CONTINUED)

h Triangulate Surface = |
Surface: [11EZorg v] [ o ]
Description: -~

Maximum Length: [200.00]

H e
Help
[ Etended Data Checks  [] Lock Trizngulation

Results
Mumber of Paoirts:

Mumber of Triangles:

Blapsed Time (Seconds):

]

Fill in the Maximum Length box with the desired length of the triangle legs. Select Apply.



SAVING THE SURFACE

The File > Save > Surface command allows you to save the triangulated data as a surface DTM.

Fle Suface Geometry Drainage Survey Evaluation Modeler Site Modeler Drafting Quartities Tools  Help

™ New... CuteN F BlAwa
& Open... Cti+0 | mm
Save | = Proj +]
0 Soe . AT SO T BB |GG
Close 4 E Geometry Project Ctl+G
@ Project Defaults... q% Survey Data Ctr+U
IE' Project Options... B Template Library Cird+T
@ Text Import Wizard. .. H? e s
Import . % Site Modeler Project Ctd+M
Export 4
Translators 4

1 C:*dot"RegionRC data" Suburban TOPO xin

| 2 C:'dot"RegionRC \data"Rural TOPO xin

3 UvegionRCh\pritLawrD555\0555 fwd

4 UegionRChpiPennl2PLNSDR's CSVENVIZPUMED2 fwd
5 Uvvegion RC i Pennl2ZPLNSDR's CSVs\D2PUMKD3 fwd
| & UvvegionRChpiPennl2PLNIZPL fued

7 UregionRC o Pennl 362 Control\0362REFMRK fwd

| 8 U vegionRChpriMead01 TR Mew folder'01TF alg

9 C:'dot"RegionRC \data"RegionRC xin

Exit

M Survey |>'"< Templatesl Hoa [

Saves the active surface

When you select the command, the Save dialog box is displayed. Key in a name (PCEMorg) for the
surface. When you click Save, the surface is exported and the dialog box is dismissed. Depending on
the size of the surface this process could take from several seconds to several minutes.
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r_”_ -
Mt Save As
- -

PR T e

Savein:

i

Recent Places

Libraries

"]

Computer

o,

~

Netw-ork

| Pennti62

Mame

1. 1162REFMRK
. deeds

1. Misc Stake
M sdr

L. Traffic
|_11162crg.dtm

11620rg dtm

-

Date modifi...
03/13/2013 ...
12/13/2012 ...
03/06/2013 ...
03/12/2013 ...
05/16/2012 ...
01/17/2013 ...

[ W WO S,

S

Q2R

Type

File folder
File folder
File folder
File folder
File folder
DTM File

Size

3,025 KB

File: name: -
Save as type: [Surfam {".dtm} v] ’ Cancel ]
Active: [511570,g v] [ Options. ]
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J. CREATING A GEOMETRY FILE

The Survey > Survey Data to Geometry command allows you to create the geometry from InRoads
Survey.

Fle Suface Geometry Drainage | Survey Evaluation Modeler Site Modeler Drafting  Quantties Tools  Help

B <Unnamed: View Survey Data A 1w |
ko ho || L 1 % 0 AR R iew
— e y '-ﬂ Begenerate Graphics -y .
= EE S N @ G W o &5 o [N
'ﬁ m & @ @ & E r’zyii - B Find Poirt in View...
HIEX 7N E X @ Feldbook Data...
Create Legend...
O ik Survey Data &34 Control Codes...
- Book1 & Survey Style Fitter...

3;3 MNetworlc....
Networlc Symbology...

‘K Delete Survey Data...

R Survey Data to Surface ..

T —

{{f, Survey Data to Drainage...

A-*fl Inverse Survey Data...
“*" Transform Survey Data...

XML Report...

M Survey |>""< Templatesl Hals

Creates a geometry project

When you select the command, the Survey Data to Geometry dialog box is displayed. Key in a name
(PCEMorg) for the geometry. Click Apply
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K. SAVING GEOMETRY FILE

You will need to save the geometry project after it has been created. File > Save > Geometry
Project

Type in the File Name and click on Save

= ]
Bs Survey Data to Geometry ﬁ

Project Name: 11620mg] - ﬂ]
Description: Use Style Description | [ Close |
Curve Stroking: [Horizorrtal and Vertical "]
Duplicate Names: () Replace

@ Re
2 Rename Help

[ Empty Project

Build Bxtended Description
Insert:

Attribute Name

Attribute Value

Code
MNote

Extended Description:
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SAVING THE INROADS SURVEY PROJECT

An InRoads Survey Project is the entire collection of all CSV files, corrections, and
modifications you have made since you began.

From the InRoads Survey main menu select File > Save > Survey Data

Fle Suface Geometry Drainage Survey Ewvaluastion Modeler Site Modeler Drafting Quantities Tools Help

] New... CurteN F-njcjg Frvla

= Open... Ct+0 | mm

Save v | = Project Cir+P oo
Y save fs.. By Surface s |TTIEN
Close E Geometry Project Cir+G
& Froec Dt Y Save e G |
&4 Project Options... B Template Library Ctid+T
ﬂg Boadway Design Cid+R
. % Site Modeler Project Ctd+M

@ Teod Import Wizard ...
Import
Export

Translators

1 C\dot"RegionRC data Suburban TOPO xin

2 Cdot"RegionRChdata"Rural TOPO xin

3 UlvregionRC o Lawrl55540555 fed

4 U regionRChpri\PennD2PUNSDR's CSV'sW02ZP UMKOZ fwd
5 U regionRChpr\PennD2PUNSDR's CSV's\02P UMKO3 fwd
& U vregionRC o\ Penn02F UNDZP U fwd

7 Uvregion RChprPenn0362%Caontral\I362REFMRK fwd

& U vegion RCpr\Mead 01 TF\New folder\01TF alg

5 Cdot RegionRC \data“RegionRC xdn

Eait

i = | Surfar_esl = Geometr},rl o[+

Saves the active fieldbook

Key in a name for the file, or select a file from the displayed list to overwrite it.

Hit save
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M. CROSSING BREAKLINES

An editing tool that is available in InRoads Survey is the Crossing Segment command.

Select Surface > View Surface > Crossing Segments from the SelectCAD main menu.
L = | Ot

File | Suface Geometry Drainage Survey Evaluation Modeler Site Modeler Drafting Quartities Tools Help

[

View Surface

| {7y Perimeter...

*‘; | ﬁ Update 3-D/Plan Surface Display...
— : Fit Surface
=

Design Surface
Edit Surface
Feature

’ﬂ i ] Triangulate Surface...
o

B"'j
@ Surface Properties...
@ Active Surface...
z Copy Surface...
B Delete Suface...
=% Rename Surface...

Lttilities

E Triangles...

Contours...

(,?‘p Label Contours...

Y+f; Features...

41 Components...

JA Annotate Feature..

% Suface Bevations...

\":1‘ Slope Vectors...
Single Point

\{ Two Point Slope...

8 Vi Crsang Segnens

% Infered Breaklines...
B Profiled Model...

= A

EENp [N

B Gridded Model...

G? Color-Coded Aspects...
Gt Color-Coded Eevations...
(% ColorCoded Slopes...

M COptions...

= Surfacesl 2 Geormnetry | [« | »

Indicates where linear features cross one ancther

This command displays a symbol at the point where two breaklines cross and another symbol
where crossing breaklines have different elevations at a common x-y coordinate.

—

i h View Crossing Segments ]

| Surface: 11620rg v] [ Boply J
Crossing Segment Character: X Results.
Mismatched Elevation Character: o o

Symbuology:

CObject
@ Segment Crossing P...
|:| Mismatched Elevatio...
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N. VIEWING AND DELETING TRIANGLES

The Surface > View Surface > Triangles command displays all or a portion of the triangles
contained within the active surface. The triangles were created when you triangulated the surface.
This command is useful after triangulating your data so you can see the location of surface points.
You can use this command to help you to evaluate your model and pinpoint areas that have either too
many points, or too few points.

File | Suface Geometry Drainage Survey Evaluation Modeler Sie Modeler Drgfting Quantities Tools Help
[ View Surface v Y Perimeter

'*"; ; ﬁ Update 3-D/Plan Surface Display... @
= Fit Sufface Contours...

h #F Triangulate Surface... {';:P Label Conigurs...

[ s Features .

B Design Surface < Components...

Edit Surface JA& Annotate Featurs. .

Feature =3 Surface Elevations...

.

B .
E Surface Properties ¢ Slope Vectors...

oKW TN

Single Poirt
@ Active Surface...
:‘: Copy Surface. .. \i Two Point Slope. .
) Belete Surface... (3 View Crossing Segments...

. Rename Suface... Z¥ Infemed Breaklines. .
Bl Profiled Model...
B Gridded Model...

(% Color-Coded Aspects...
GI Color-Coded Bevations...
(ffu Color-Coded Slopes. .

Ba’ Options...

Lhilities

Surfaces Geomet 4
= [ & Ty

Displays surface triangles

Select the surface and click on the Apply button.

|

—
| h View Triangles -

Surface: 11620rg v] I Apply ]
[ Colored Model
[ Mesh Help
Symbology:

Ohject MName

Trianales .
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O. VIEWING AND DELETING TRIANGLES (CONTINUED)
Using the Delete Triangle command, you can manually delete one or several triangles at a time, but
not the points that define the triangle(s). This command is useful if there are a few distorted triangles

that you want to remove from the display.

The areas covered by deleted triangles are not used in any subsequent processing. The triangles, even
if they are deleted, remain in memory.

Normally, this command is used to delete long, narrow triangles that may appear on the outer edges
of the model, these triangles typically provide little information to the overall surface.

From the InRoads Survey main menu select Surface > Edit Surface > Delete Triangle

File | Suface Geometry Drainage Survey Evaluation Modeler Site Modeler Drafting Quantties Tools Help

[ View Surface Kk Fr I:%

}\ﬂ ; E:gat: 3-D/Plan Sudface Display... M Lﬁ =
— &g Fit Suface oy .
= Hea OHSWED BEEG [N
] Triangulate Suface. .. .
g Bt € &
B Design Surface wh S | B W R
Edit Surface " Copy Single Featurs..
— Feature =i Edit Feature Point...
E...‘ o -
@ Suface Properties.. # Delete Feature Points...
" Divide Feature ..
B Active Suface.. A1y Reverse Feature Direction
Zy Copy Suface... ¥ Delete Feature...
3 Delete Suface... ¥ Partial Delste
2% Rename Suface... | Bresk Feature
Uilities i*| Join Features

/}: Trim Features...

/‘?.\ Extend Features...

/\ Intersect Features...

l;'_ﬁ\ Copy Portion of Surface...
@ Merge Sudfaces...

@I Transform Surface...

o
€8 Surfaces I = Geometry || 4 |+ oL Delste Triangles By Fitter...
é&; Change Triangle Edage...

Deletes one or more triangles from a surface
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P. VIEWING AND DELETING TRIANGLES
h Delete Triangle [‘:' | ﬁ |

Surface: [ 11620 = ] [ e J

Close
l Help

Click the Apply button from the Delete Triangle window.

A dynamic line appears attached to the cursor. Move the dynamic line over all of the triangles you
want to delete -- all of the triangles that the dynamic line touches will highlight. Place another data
point and the dynamic line disappears. At this point, you are prompted to confirm or reject the
deletion of the highlighted triangles. If you only want to delete one triangle, make sure that the
dynamic line stays within the triangle. Be sure to save your newly remodeled surface.
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Q. COMMITTING THE GRAPHICS TO A DESIGN FILE

The final step in the processing is committing your field data to a design file. From the InRoads
Survey main menu select Survey > View Survey Data > Write Survey Data to Graphics

File Suface Geometry Drainage | Survey Evaluation Modeler Sie Modeler Drafting Quantties Tools

EYE <Unnameds View Survey Data +| [ Planimetrice
f*ﬁa .-*f* E Lig -, Lo Ay ? ’hﬁ Refresh View Symbals

= =10 & y - Lﬁ Regenerate Graphics Mames
i "FEL@ S)\\EErHu"naw Codes

&I & B @ e B F& Find Paint in View... Bevations

AN K M@ Feldbook Data. Erors
Create Legend... Motes

-k Survey Data &3 Control Codes... Network

[ Book1 Y& Survey Style Fiter .. gd Wrte Survey Data to Graphics...

Network...
S MNetwork Symbology...

. Delete Survey Data...

Survey Data to Surface...
,E’n Survey Data to Geometry...
,{*_., Survey Data to Drainage...

Af Inverse Survey Data...
" Transform Survey Data. .

2 XML Report...

= | Surfacesl = Geometr)rl il

Writes survey data to the graphics file
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K. COMMITTING THE GRAPHICS TO A DESIGN FILE (CONTINUED)

B Write Survey Data to Gr.. U

& Planimstrics -

oW s 3

O B e

] '“fu Codes Tl

[0 B Hevations Help

S ]

{ N
Elevation: 0.0000

Curve Stroking Mode: | arzantal Only o

Toggle on Planimeterics and Notes and select Apply.
In order to keep the size of the design file as small as possible, be sure to delete or remove the discon

lines from the final design file. All of the dscon lines are placed on level 62 so they can be easily
deleted by turning off all levels except for 62 and using the Microstation fence delete command.
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