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USER GUIDE FOR ELECTRONIC PLANS REVIEW 
AND  

PDF DOCUMENT REQUIREMENTS FOR CONSULTANTS 

Terms 
SDDOT = South Dakota Department of Transportation 
FHWA = Federal Highway Administration 
PDF = Portable Document Format 
Project Manager = Person responsible for set-up and 
initiation of Shared Review 

Note:  The screen captures are taken from 
Adobe Acrobat X Pro except where it refers to 
Adobe Reader XI 
 
This Documentation Assumes the use of Adobe 
Acrobat X Pro except where it refers to Adobe 
Reader XI. 
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What is a Shared Electronic Plan Review 
 

SDDOT will be conducting the review of the plans by distributing a combined PDF of the plans for others to review.  Multiple 
reviewers can add their comments to the PDF using commenting and markup tools at the same time.  In shared reviews, reviewers 
can publish their comments to a shared network drive. 
 

Security is set up on the comments so only the person making the comments can modify them.  Acrobat synchronizes comments at 
regular intervals to download all the latest comments.  Reviewers are notified of new comments as they are added, and they can 
see and reply to comments made by other reviewers. 
 
 

PDF Document Properties and Procedures 
 

The Consultant shall follow the properties and procedures set up for SDDOT electronic plans in the document below: 
http://www.sddot.com/business/design/docs/cadd/ElectronicPlans.pdf. 
 

All PDF plans submitted to the SDDOT project manager to be reviewed shall be checked for existing comments.  The existing 
comments may be page number changes etc.  that were done in the PDF.  If the above procedures cannot be followed the 
comments shall be removed by flattening the PDF by printing the PDF to a PDF. 
 

The Consultant shall verify that these requirements have been met before sending the electronic plans to the SDDOT project 
manager.  If the SDDOT project manager determines that the electronic plans have not met these requirements, than updated 
electronic plans shall be resubmitted by the Consultant. 
 

http://www.sddot.com/business/design/docs/cadd/ElectronicPlans.pdf
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SDDOT Electronic Plan Procedures for Projects Completely Designed by a Consultant 
 

1. Once proper electronic documents are submitted, the SDDOT project manager shall combine the separate PDF’s into a 
single PDF and name the combined file to do a SDDOT electronic plans review.  
 

2. If other entities would prefer to do a electronic review they can also get a copy of this file  from the State FTP Server. 
Adobe Reader XI may be used to make comments on that file. See requirements for making comments on pages 6-21. 
 

3. When the review is completed and if the project is a FHWA oversight project,  the SDDOT project manager shall store 
FHWA’s review file under the Review folder then merge FHWA’s comments into the main review file. 
 

4. If other entities have completed electronic reviews, the SDDOT project manager shall  store each entity’s review file under 
the Review folder then merge their review file PDF’s into the main review file.   
 

5. When the review is completed the SDDOT project manager will archive the review comments and send a copy of the 
archived PDF with the review comments to the Consultant using the State FTP server. 
 

6. The Consultant shall respond to all review comments on the archived PDF.  Adobe Reader XI may be used to make review 
responses. See requirements on making responses on pages 6-7.  Every comment shall have a “Reply” and a “Status” (See 
Managing Comments pages 22-24 and Responses To Review Comments and Revisions page 25).  When complete with the 
review responses the Consultant shall send the PDF with review responses back to the SDDOT project manager using the 
State FTP server.  This file shall be correctly named (example -  Brok02Q1_Consultant_response.pdf) and stored under the 
Review folder.  Any Consultant that rejects a comment shall e-mail the person that made the review comment and the 
SDDOT project manager with their justification/response to notify the reviewer.    
 

7. The SDDOT project manager shall verify that all comments have been given a Reply and a Status and if the comment 
has been rejected an e-mail has been sent to the reviewer.  
 

8. When the final plans have been submitted, the SDDOT project manager will send a letter to Bid Letting. This letter shall be 
CC’d to all reviewers and have a link to the archive copy of the review PDF with review responses and a link to the final 
plans using the FTP Server.  This will allow the Local Government Offices and other reviewers to have an opportunity to 
compare the review responses to the final plans to see if their comments were addressed at an early stage of the bid 
letting process. 
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SDDOT Electronic Plan Procedures for Projects Designed by a Consultant and SDDOT 
 

1. Once proper electronic documents are submitted, the SDDOT project manager will combine the separate PDF’s into a single PDF 
and name the combined file to do a SDDOT electronic plans review.  
 

2. If other entities would prefer to do a electronic review they can also get a copy of this file  from the State FTP Server. Adobe Reader 
XI may be used to make comments on that file. See requirements for making comments on pages 6-21. 
 

3. When the review is completed and if the project is a FHWA oversight project,  the SDDOT project manager shall store FHWA’s 
review file under the Review folder then merge FHWA’s comments into the main review file.  
 

4. If other entities have completed electronic reviews, the SDDOT project manager shall  store each entity’s review file under the 
Review folder then merge their review file PDF’s into the main review file. 
 

5. The SDDOT project manager shall send the Consultant a copy of the review file with comments by using the FTP site.  The copy sent 
to the Consultant shall be made by going to the upper left corner of the review file (File < Save as Archive Copy)(file name example 
- Brok02Q1_Consultant.pdf). The SDDOT project manager shall continue the review response process for the SDDOT Designers so 
that they can make review responses.  The Consultant shall make review responses, that involve their design sections, on the 
review PDF with comments that was sent to them.  Adobe Reader XI may be used to make review responses.  See requirements on 
making responses on pages 6-7.  Every comment shall have a “Reply” and a “Status” (See Managing Comments pages 22-24 and 
Responses To Review Comments and Revisions page 25) When complete with the review responses the Consultant shall send the 
PDF with their review responses back to the SDDOT project manager using the State FTP server.  This file shall be correctly named 
(example - Brok02Q1_Consultant_response.pdf) and stored under the Review folder.  Any Consultant/SDDOT Designer that rejects 
a comment shall e-mail the person that made the review comment and the SDDOT project manager with their 
justification/response to notify the reviewer. 
 

6. The SDDOT project manager shall merge the Consultant review responses with the main review file.  The SDDOT project manager’s 
name will replace the Consultant’s name in the review responses when the responses are merged. 
 

7. The SDDOT project manager shall verify that all comments have been given a Reply and a Status and if the comment has been 
rejected an e-mail has been sent to the reviewer.         
 

8. The review file shall be archived by the SDDOT project manager and stored under the Review folder.  A copy of this archived file 
shall be sent to the Consultant using the FTP server.  
 

9. When the final plans have been submitted the SDDOT project manager will send a letter to Bid Letting. This letter shall be CC’d to 
all reviewers and have a link to the archive copy of the review PDF with review responses and a link to the final plans using the FTP 
Server.  This will allow the Local Government Offices and other reviewers have an opportunity to compare the review responses to 
the final plans to see if their comments were addressed at an early stage of the bid letting process. 
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Making Plan Review Comments/Responses for Consultants and Other Individuals Outside of the 
SDDOT Internal Shared Review Network. 
 

There is one item that needs to be modified in Adobe Acrobat Pro , Adobe Acrobat Standard and Adobe Reader XI for the 
Consultants and other Individuals that make comments/responses to project PDF files outside of the SDDOT internal network. The 
item that needs to be modified is the “Author” of the comments/responses that are made on a PDF.  The default “Author” name in 
Adobe programs outside of a Internal Network Shared Review is the name that is given to your computer.  The name given to your 
computer does not provide the proper information on who made the comment/response or how to contact that person. This 
default “Author” name shall be changed to your full name and e-mail address and make the new “Author” name default. 

Step One 
 

Click on Edit > Preferences > Commenting. Then un-check “Always use Log-in Name for Author Name” > Click “OK” 
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Making Plan Review Comments/Responses for Consultants and Other Individuals Outside of 
the SDDOT Internal Shared Review Network (Continued): 
 

Step Two 
 

In the example below the computer name (Computer XXXX) does not provide the proper 
information on who made the comment/response or how to contact that person. This default 
“Author” name shall be changed to your full name and e-mail address and make the new 
“Author” name default. 
 

To change the default “Author” name follow this procedure: 
 

Open the PDF file with Adobe Acrobat Pro , Adobe Acrobat Standard or Adobe Reader XI 
>  Click on “Comment” >  Place a “Sticky Note”         on the PDF file from the Commenting 
Tools  >  Right click on the Sticky Note that was just placed on the PDF  >  Select 
“Properties”  >  Select “General”  >  Delete the computer name and type in your name 
and e-mail address  >  Check “Make Properties Default”  >  Click “OK” 

 

Your name and e-mail address will now appear with every comment/response made on the PDF 
file.  



COMMENTING 
 

Annotations And Drawing Markup Tools Overview 
 

Adobe Reader XI may be used to make comments. 
 

You use annotation and drawing markup tools (Comment pane) to add comments. Comments are notes and drawings that 
communicate ideas or provide feedback for PDFs. You can type a text message using the Sticky Note tool. Alternatively, 
you can use a drawing tool to add a line, circle, or other shape and then type a message in the associated pop-up note. 
Text-editing tools let you add editing marks to indicate changes that you want in the source document. Most commenting 
and markup tools don’t appear in the toolbar until you add them. 
 

Note: If you open a PDF in a browser for a shared review that has ended, the commenting tools are unavailable. 
 

Most comments include two parts: the icon, or markup, that appears on the page, and the text message that appears in a 
pop-up note when you click or double-click the icon or place the pointer over the icon. 
 

After you add a comment, it stays selected until you click elsewhere on the page. Acrobat highlights a selected comment 
with a blue halo to help you find the markup on the page. A wireframe with selection handles appears on drawing 
markups and stamps, so that you can adjust the size and shape. 

Annotations panel courtesy of 
Adobe X Pro Help file. 
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COMMENTING (CONTINUED): 
 

Annotations And Drawing Markup Tools Overview (Continued): 

Drawing Markups panel courtesy 
of Adobe X Pro Help file. 

Types of comments in a PDF 
courtesy of Adobe X Pro Help file. 
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COMMENTING (COMTINUED): 
 

Commenting Preferences 
 

Commenting preferences affect both the appearance of and the way you view annotations and markups in PDFs. 
 

Note: A reviewer can place comments anywhere within the document frame. As a result, sometimes you need to scroll or 
zoom out to see comments that are located off the page. 
 

Click on Edit > Preferences > Commenting. 
 

• Font, Font Size 
In Windows, you can determine the font and the size of text in pop-up notes. This setting applies to all new and existing 
comments. 
• Pop-up Opacity 
Determines the opacity of comment pop-up notes in values from 1 to 100. When a pop-up note is open but not selected, an 
opacity value of 100 makes the note opaque, while lower values make it more transparent. 
• Enable Text Indicators And Tooltips 
Shows a tool tip when you place the pointer over a comment that includes a pop-up note. The tool tip contains the author 
name, comment status, and two lines of the text. Selected by default. 
• Print Notes And Pop-ups 
Specifies that pop-up notes associated with comments, and icons for note, audio, and file attachments print exactly as they 
appear on the page. 
Instead of selecting this option, you can print comment text in various layouts by choosing File > Print, and clicking Summarize 
Comments. 
• Show Lines Connecting Comment Markups To Their Pop-ups On Mouse Rollover 
When you place the pointer over a comment markup (such as a highlight or a note icon), the shaded connector line appears. 
Selected by default. 
• Ensure That Pop-ups Are Visible As The Document Is Scrolled 
As you scroll a PDF, the pop-up notes on a given page shift to stay in view within the document pane. Selected by default. 
• Automatically Open Comment Pop-ups For Comments Other Than Notes 
A pop-up note appears when you create a comment using a drawing tool, the Stamp tool, or the Pencil tool. 
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COMMENTING (CONTINUED): 
 

Commenting Preferences (Continued): 
 

• Hide Comment Pop-ups When Comments List Is Open 
Helps reduce screen clutter when a page includes many comments. Selected by default. 
• Automatically Open Pop-ups On Mouse Rollover 
When you place the pointer over a comment of any type, including drawing markups and stamps, the pop-up note opens. 
• Always Use Log-in Name For Author Name 
This determines which name appears in the pop-up note you create. When this option is selected, the Login Name in the Identity 
panel of the Preferences dialog box is used. Selected by default. 
For the Consultants and other Individuals that make comments/responses to project PDF files outside of the SDDOT internal 
network this item should not be checked. (See Page 6-7) 
• Create New Pop-ups Aligned To The Edge Of The Document 
Aligns pop-up notes with the right side of the document window, regardless of where the comment markup (such as a note icon 
or highlighting comment) is added. If this option is deselected, the pop-up note appears next to the comment markup. Selected 
by default. 
• Copy Encircled Text Into Drawing Comment Pop-Ups 
Copies text that you circle using the drawing tools in the pop-up note associated with the drawing markup. 
• Copy Selected Text Into Highlight, Cross-Out, And Underline Comment Pop-ups 
Copies selected text to the pop-up note associated with text editing comments, such as those created by the Highlight Text tool. 
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COMMENTING (CONTINUED): 
 

Change The Look Of Your Comments 
 

You can change the color and appearance of comments or markups before or after you create them. You can set the new 
look as the default appearance for that tool. 

Properties panel courtesy of 
Adobe X Pro Help file. 
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COMMENTING (CONTINUED): 
 

Change A Comment’s Look And Set It As The Default 
 

1.  After you create a comment, choose Properties from the Options menu of the pop-up note. 
2.  In the Properties dialog box, do any of the following, and then click Close: 
 

•Click the Appearance tab to change such options as the color and type of icon used. The type of comment selected 
determines which options are available. 
 

•Click the General tab to change the name of the author and subject of the comment. 
 

•Click the Review History tab to see the history of changes people have made to the status of a comment during a review. 
 

•Select Locked at the bottom of the Properties dialog box to prevent the comment from being edited or deleted. 
 

•Select Make Properties Default at the bottom of the Properties dialog box to apply these properties to all subsequent 
comments of this type. 
 

Set The Default Look For A Tool 
 

1.  In Annotations and Drawing Markup panels in the Comment task pane, right-click the tool that you want to use, and 
choose Tool Default Properties. 
2.  Set the properties as desired, and click OK. 
All comments you create using this tool display the properties you set. Existing comments aren’t affected, nor is the 
appearance of text in pop-up notes. 
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COMMENTING (CONTINUED): 
 

Add A Sticky Note 
The most common type of comment is the sticky note. A sticky note has a note icon that appears on the page and a pop-up 
note for your text message. You can add a sticky note anywhere on the page or in the document area. 
 

Add A Sticky Note Comment 
1.  Select the Sticky Note tool        in the Annotations panel, and either click where you want to place the note or drag to create 
a custom-sized note. 
2.  Type text in the pop-up note. You can also use the Select tool         to copy and paste text from a PDF into the note. 
Note: If you close the pop-up note, your text remains. 
 

Edit A Sticky Note Comment 
1.  Click or double-click the note icon. 
2.  Make changes, as needed: 
• To resize the pop-up note, drag the lower-left or lower-right corner. 
• To change the text formatting, choose View > Show/Hide > Toolbar Items > Properties Bar, select the text, and then select the 
property you want in the toolbar. 
 

Delete A Sticky Note 
1.  Select the Sticky Note tool       , the Hand tool        , or the Select tool        . 
2.   Select the note icon, and press Delete. 
Alternatively, double-click the note icon and choose Delete from the Options menu of the pop-up note. 

Sticky Note panel courtesy of 
Adobe X Pro Help file. 
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COMMENTING (CONTINUED): 
 
Mark Up Text With Edits 
 
You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit comments do not 
change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or replaced in the source file 
from which the PDF was created. 
Acrobat offers two basic methods to add text edit annotations: pre-select and post-select. 
Pre-select 
Use the Select tool         to mark the text and then click on a text edit tool. You can also right-click on the selected text to open a 
menu of text editing options. 
Post-select 
Click the text edit tool and then select the text. 
 
Replace Text 
 
1.  Select Replace           from the Annotations panel. 
2.  Select the text. Any selected text is crossed out and a pop-up note opens. 
3.  Do one of the following: 
•  Type the text to be inserted or added. The insertion caret         appears. 
•  To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The 
paragraph insertion caret           appears. 
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COMMENTING (CONTINUED): 
 
Add A Note To A Text Edit 
 
1.  Using the Select tool, right-click a text edit. 
2.  Select Open Pop-Up Note from the menu. 
3.  Type your note in the pop-up note. 
 
Insert Text 
 
1.  Select the Insert tool         from the Annotations panel. 
2.  Click between the words or characters where you want to insert text. 
3.  Do any of the following: 
•  Type the text you want to insert. 
•  To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The 
paragraph insertion caret          appears. 
•  To indicate that a space should be added, press the spacebar, and then close the pop-up note without adding text. The space 
insertion caret              appears. 
You can also indicate text edits by using the Select tool         to select text, right-click the selected text, and then choose a text edit 
annotation. 
 
Delete Text 
 
1.  In the Annotations panel, choose the Strikethrough tool          . 
2. Select the text to mark for deletion. 
 
Delete Text Markups 
 
If markup comments are stacked, delete the comments in the Comments list: Choose Comment > Comments List, select the 
comment, and press Delete. 
❖Select the markup and press Delete. 
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COMMENTING (CONTINUED): 
 
Highlight, Strikethrough, Or Underline Text 
 
You can use the Highlight Text tool, Strikethrough Text tool, and the Underline Text tool to add comments by themselves or in 
conjunction with notes. 
You can add a highlight with a note or you can cross out text or underline text by selecting the text using the Select tool, right-
clicking, and then choosing that option from the menu that appears. However, if you’re marking up a lot of text, the specialized 
tools are faster and easier to use. 
1.  Choose Comment > Annotations, and select the Highlight Text tool          , the Strikethrough Text tool         , or the Underline 
Text tool         . 
2.  Drag from the beginning of the text you want to mark up. Control-drag to mark up a rectangular area of text. This feature is 
especially useful when you are marking up text in a column. 
3. To add a note, double-click the markup and add text in a pop-up note. 
 
Stamp A Document 
 
You apply a stamp to a PDF in much the same way you apply a rubber stamp to a paper document. You can choose from a list of 
predefined stamps, or you can create your own stamps. Dynamic stamps obtain information from your computer and from the 
Identity panel of the Preferences dialog box, allowing you to indicate name, date, and time information on the stamp. 
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COMMENTING (CONTINUED): 
 
Add A Line, Arrow, Or Shape 
 
When selecting a drawing tool, consider the effect you want. 
1.  Choose Comment > Drawing Markups, and select a drawing tool: 
•  The Rectangle tool         , the Oval tool         , the Arrow tool          , and the Line tool                let you create simple shapes. 
•  The Cloud tool           and Polygon tool         create closed shapes with multiple segments. The Polygon Line tool          creates 
open shapes with multiple segments. 
•  The Pencil tool          creates free-form drawings, and the Pencil Eraser tool            removes the pencil markups. 
To specify the line width, color, and other properties before you draw, right-click the drawing tool, choose Properties, and set 
the desired options in the Properties dialog box. 
2.  Draw in the PDF: 
•  To create a cloud or polygon shape, click to create the start point, move the pointer, and click to create each segment. To 
finish drawing the shape, click the start point, or right-click and choose Complete from the menu. Double-click to end a polygon 
line. 
•  To draw a line, arrow, or rectangle, either drag across the area where you want the markup to appear, or click twice: once to 
create the start point and once to create the end point. 
•  To draw a square or circle, or to draw a line that’s horizontal, vertical, or at a 45° angle, press Shift while you draw. 
•  To draw free-form lines using the Pencil tool          , drag where you want to begin drawing. You can release the mouse button, 
move the pointer to a new location, and continue drawing. To erase parts of the drawing, select the Pencil Eraser tool           and 
drag across the areas of the drawing that you want to remove. 
3.  To edit or resize the markup, select it and drag one of the handles to make your adjustments. 
4.  To add a pop-up note to the markup, select the Hand tool, and double-click the markup. 
5.  (Optional) Click the close button in the pop-up note. A note icon appears to the right of the markup to indicate the presence 
of text in the pop-up note. 
Note:  If there are multiple markups for a single comment the reviewer shall group markups to create a single comment. 
            See page 19 for instructions to group markups. To delete a drawing markup, select it and press Delete. 
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COMMENTING (CONTINUED): 
 

Group And Ungroup Markups 
 

The reviewer shall group two or more markups so that your comments function as a single comment. You might group 
markups temporarily to move them to a new location or to modify their properties rather than editing each one individually. 
Grouping also helps the plan preparer to respond to your markups.   
Note: You cannot group text edit markups. 
 

Group Markups 
 

1.  Using the Select tool or the Hand tool, select a markup. 
2.  Ctrl-click/Command-click to select the markups you want to group. 
3.  Right-click within the selection, and choose Group. 
 

Ungroup Markups 
 

Right-click the grouped selection, and choose Ungroup. 
 

Add Comments In A Text Box Or Callout 
 

You can use the Text Box tool            to create a box that contains text. You can position it anywhere on the page and adjust it to 
any size. A text box remains visible on the document page; it doesn’t close like a pop-up note. 
Another way to add a text box is simply to paste copied text into the PDF. Text font and size are based on the system default 
settings. 
You can use the Callout tool          to create a callout text box. Callout text boxes are especially useful when you want to single 
out—but not obscure—a particular area of a document. Callout text boxes have three parts: a text box, a knee line, and an end-
point line. You can resize each part by dragging a handle. The knee line can be resized in one direction only; horizontal knee lines 
can be resized horizontally only; vertical knee lines can be resized vertically only. The text box expands vertically as you type so 
that all text remains visible. 
You can move the text box itself or together with the end-point line. The text box moves around a stationary anchor point—the 
arrow on the end-point line—which is created when you first click in the PDF. You can modify the color and appearance of the text 
box and add arrows or leaders to the end-point line. 
 

Note:  When the reviewer uses the Text Box         or the Callout Tool        the Consultant/Designer can not reply to these 
comments as with other methods and are required to place a sticky note next to these comments in order to reply.  It is 
recommended that the Text Box and the Callout Tool not be used unless there is no other option.  Make sure when you use the 
Text Box or the Callout tool that you do not cover any details or notes with the text box.  Move the text box to an empty space 
on the plan sheet.   19 



COMMENTING (CONTINUED): 
 

Add Comments In A File Attachment 
 

Use the Attach File tool        to embed a file at a selected location in a PDF, so that the reader can open it for viewing. By 
adding attachments as a comment, you can reference longer documents that can’t easily be pasted into a pop-up note or 
text box. If you move the PDF to a new location, the embedded file automatically goes with it. To view an attachment, the 
reader must have an application installed that can open the attachment. 
 

Important: Be sure to use the Attach tool in the Annotations panel when attaching files for a document review. 
Document-level file attachments that you attach using the paper clip icon (Attach A File tool) from the Tools > Content 
panel aren’t tracked with other comments in a review workflow and may cause your attached comments to be lost. 
 

1.  Choose Comment > Annotations > Attach File         . 
2.  Click in the PDF where you want to place the attachment. 
3.  Select the file that you want to attach, and then click Select. If you’re attaching a PDF, you can highlight areas of interest 
in the file using comments. 
4.  In the File Attachment Properties dialog box, select the settings for the file icon that appears in the PDF. 
The comment attachment also appears in the Attachments tab with a page number indicating its location. 
 

Note: To delete the attachment, right-click the attached comment icon, and choose Delete. 
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COMMENTING (CONTINUED): 
 

Paste Images As Comments 
 

You can use the Paste Clipboard Image As Stamp tool to add images to a PDF. You can copy most image formats from 
drawing and image-editing applications, such as Adobe Photoshop and Adobe Illustrator. If you want to add the image to 
PDFs repeatedly, create a custom stamp of the image. 
 

Note: The Paste Clipboard Image As Stamp tool isn’t available until you copy an image. 
 

1. Copy an image by doing one of the following: 
 

•  In Acrobat, choose Edit > Take a Snapshot         , and select an image from a PDF. 
 

•  In another application, select an image and choose Edit > Copy. 
 

2. Open a PDF. 
 

3. Choose Comment > Annotations > Stamps > Paste Clipboard Image As Stamp Tool. 
 

4. Click in the PDF where you want the image to appear. 
 

5. Do any of the following: 
 

•  To move the image, drag it. 
 

•  To resize the image, select it and then drag one of its handles. Press the Shift key when resizing the image to maintain the 
original proportions. 
 

•  To change the image properties, right-click it and choose Properties. 
 

•  To delete the image, right-click it and choose Delete. 

21 



MANAGING COMMENTS 
 

View Comments 
 

The Comments list displays all the comments in a PDF, and it provides a toolbar with common options, such as sorting, filtering, 
and other Options to work with comments. 
 

Open the Comments list 
1.  Choose Comment > Comments List. 
2.  Using the Options menu             at the top of the Comments list, do any of the following: 
•  Expand or collapse the comments. Click Expand All or Collapse All in the Comments List options menu. To expand or collapse 
individual comments, click the plus and minus signs next to the comment. 
•  Import and Export comments 
•  Create or Print Comment Summary 
•  Specify Commenting Preferences. 
 

Sort Comments 
 

You can sort comments in the Comments list by author, page, type, date, checked state, or status by person. In a thread of 
replies, only the first message is sorted, and the reply messages are sorted in the same category as the first message in the 
thread. 
1.  Choose Comment > Comments List. 
2. Choose an option from the Sort By menu            in the Comments list. 
 

Flag comments with a check mark.  Select a comment in the Comments list and then click the check box next to the comment 
so that the check mark icon appears. Check marks are useful for keeping track of comments that you’ve read or that require 
further action.. Check marks are for your personal use and do not appear when others view the PDF unless you change the 
status of comments. 
 

Set a Status 
 

See page 25. 

22 
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MANAGING COMMENTS (CONTINUED): 
 

Filter comments 
 

You can hide or show comments based on type, reviewer, status, or checked state.  Filtering affects the appearance of comments in 
both the document window and the Comments list.  When you print or summarize comments, you can specify whether hidden 
comments are printed or summarized.  When you hide a note comment that has been replied to, all other replies in the thread are 
hidden as well. 
 

From the Filter comments menu           in the Comments list, do one of the following: 
 

•To clear all filters, choose Show All Comments. 
  

•To hide all comments choose Hide All Comments. 
  

•To filter comments, choose the categories that you want to appear. For example, if you want only sticky note comments that you 
 

 haven’t checked to appear, choose          > Type > Sticky Notes so that only the sticky note comments appear, and then 
 

 choose          > Checked > Unchecked so that only unchecked sticky note comments appear. 
 

•To remove a filter, choose All for hidden categories. For example, if you filtered comments so that only those by a certain reviewer  
 

appear, choose           > Reviewer > All. 
 
The comments can be filtered using the Status “Rejected”.  This will filter out all of the comments except the comments with a 
status of rejected.  This makes it much easier to look at the “Rejected” comments and to determine if there is an issue.   It also 
makes it easier to determine if all of the “Rejected” comments have responses. 



MANAGING COMMENTS (CONTINUED): 
 

Reply To Comments 
 

Replies to comments are especially useful in shared reviews, when participants can read each other’s comments. They can also 
be used by review initiators to let reviewers know how their suggestions are being implemented. When one or more reviewers 
reply to a comment, the set of replies is called a thread. The first two replies in a thread appear in the pop-up note. In the 
Comments list, all replies are displayed. Replies are indented below the original comment. The number of replies that a 
comment has received appears in a box when you place the pointer over the comment. 

Reply In The Pop-up Note 
1.  Open the pop-up note for the comment. 
2.  Choose Reply from the Options menu. 
3.  Type your reply in the box that appears. 
Reply In The Comments List 
1.  Select a comment in the Comments list. 
2.  Choose Reply from the Options menu. 
3.  Type your reply in the box that appears. 
Delete A Reply 
If you delete your comment that’s been replied to, only the comment is deleted. Any replies remain in the PDF, and the thread 
is maintained. The first reply is promoted to a comment. 
❖In the pop-up note, right-click the reply and choose Delete. 

Replies panel courtesy of Adobe X 
Pro Help file. 
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RESPONSES TO REVIEW COMMENTS AND REVISIONS: 
 

Statuses are useful for keeping track of comments and letting review participants know how you are going to handle the 
comments.  Each designer or designers that are responsible for responding to the comment shall set the status of their part of 
the comment.  The review status appears in the comment along with the name of the designer setting the status.  If more than 
one designer sets the review status for the comment, both names and review statuses appear in the comment. 
 

Select the comment in the comments list and right-click to show the options menu.  Then choose an option from the Set 
Status menu.  If the designer has complied with the changes requested by the comment the option would be “Completed”.  
The Status “Completed” can be both the Status and the Reply when the comment is totally complied with.  If the designer has 
not complied with the changes requested by the comments the option would be “Rejected”.  If the comment is rejected then 
the designer shall explain why it was rejected.  With a search of the comments for the word “Rejected” the reviewers can then 
see the comments not complied with. Once the review status is set, you cannot remove the review status display from the 
comment in the Comments list, even if you change the review status to “None”. 
 

Any Consultant/Designer that rejects a comment shall e-mail the person that made the review comment and the Project 
Manager with their reason/response to notify the reviewer.  The Project Manager shall confirm that all comments have been 
given a status and if the comment has been rejected a e-mail has been sent to the reviewer. 

The e-mail address of each reviewer can be determined 
by moving the curser over the name of the reviewer or 
by right-clicking on the comment then 
Properties>General. 
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PRINT A COMMENT SUMMARY WITH ACROBAT PRO X 
 

Summarizing comments is a convenient way to get a synopsis of all the comments associated with a PDF. When you summarize 
comments, you can either create a new PDF with comments that you can print, or you can print the summary directly. The 
summary is neither associated with nor linked to the PDF that the comments are derived from. By default, Acrobat prints PDFs 
with any stamps that were applied. For the greatest control over how comments are printed, choose           >Print With 
Comments Summary from the Comment list. 

Page layout for printing comments 
panel courtesy of Adobe X Pro Help 
file. 

1. Filter the comments to show only those 
you want in the summary. (In the 
Comments list, click Filter Comments         
and choose the categories of comments 
you want to show.) 
2. For the greatest control over how 
comments are printed, choose         >Print 
With Comments Summary. Alternatively, to 
create a separate PDF of the comments, 
choose          > Create Comment Summary. 
3. In the Create Comment Summary dialog 
box, do the following: 
• Choose a layout for the document and 
comments. The layout determines available 
options. 
• Choose how to sort the comments.  
• Specify a page range and choose whether 
to include pages without comments. 
• Select whether you want all comments to 
appear in the summary or only the 
comments that currently appear. 
4. Click Create Comment Summary. 
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